
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>  What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding.</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://infosurhoy.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/infosurhoy-logo.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://infosurhoy.com/wp-content/uploads/2021/11/infosurhoy-logo.jpg" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Feed" href="https://infosurhoy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Comments Feed" href="https://infosurhoy.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/infosurhoy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://infosurhoy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Lora%3A400|Lora%3A500|Lora%3A600|Lora%3A700|Open+Sans%3A400|Open+Sans%3A500|Open+Sans%3A600|Open+Sans%3A700|Lora%3Aregular|Open+Sans%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Lora", Arial, sans-serif; }

h1,
h2,
h3,
h4,
h5,
h6,
.posts-list .content > a,
.block.posts a,
.gallery-block .carousel .title a,
.navigate-posts .link,
.list-timeline .posts article,
.bbpress.single-topic .main-heading,
#bbpress-forums .bbp-topic-title,
#bbpress-forums .bbp-forum-title { font-family: "Open Sans", Georgia, serif; }
.post-content { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
.navigation .menu { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.highlights .excerpt, .listing-alt .content .excerpt { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 13px;  }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #000000; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #000000; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #000000; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #000000; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

.mobile-head { border-top-color: #000000; }

body, body.boxed { background-color: #e8e8e8;; }

.post-content { color: #161309; }

.main-head { background-color: #000000; background-image: none;; }



</style>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://infosurhoy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://infosurhoy.com/wp-json/wp/v2/posts/225903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infosurhoy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://infosurhoy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://infosurhoy.com/economy/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding/" />
<link rel='shortlink' href='https://infosurhoy.com/?p=225903' />
<link rel="alternate" type="application/json+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Feconomy%2Fwhat-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Feconomy%2Fwhat-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding%2F&#038;format=xml" />
<link rel="amphtml" href="https://infosurhoy.com/economy/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding/amp/"><link rel="icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-270x270.jpg" />
<!--[if lt IE 9]>
<script src="https://infosurhoy.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-225903 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-centered">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="https://infosurhoy.com/entertainment/did-you-catch-the-you-easter-egg-in-emily-in-paris/" title="Did You Catch the &#8216;You&#8217; Easter Egg in &#8216;Emily in Paris&#8217;?">Did You Catch the &#8216;You&#8217; Easter Egg in &#8216;Emily in Paris&#8217;?</a></li>
<li><a href="https://infosurhoy.com/sports/following-his-cincinnati-comments-chad-johnson-has-a-message-for-joe-burrow/" title="Following his Cincinnati comments, Chad Johnson has a message for Joe Burrow.">Following his Cincinnati comments, Chad Johnson has a message for Joe Burrow.</a></li>
<li><a href="https://infosurhoy.com/sports/its-not-fair-rafa-benitez-says-of-the-premier-league-after-a-request-to-cancel-a-burnley-match-was-turned-down-due-to-the-covid-outbreak/" title="&#8216;It&#8217;s not fair,&#8217; Rafa Benitez says of the Premier League after a request to cancel a Burnley match was turned down due to the Covid outbreak.">&#8216;It&#8217;s not fair,&#8217; Rafa Benitez says of the Premier League after a request to cancel a Burnley match was turned down due to the Covid outbreak.</a></li>
<li><a href="https://infosurhoy.com/entertainment/sue-radford-a-mother-of-22-children-takes-her-large-family-to-see-santas-grotto-just-days-after-returning-from-finland/" title="Sue Radford, a mother of 22 children, takes her large family to see Santa&#8217;s grotto just days after returning from Finland.">Sue Radford, a mother of 22 children, takes her large family to see Santa&#8217;s grotto just days after returning from Finland.</a></li>
<li><a href="https://infosurhoy.com/sports/james-harden-receives-new-information-from-steve-nash/" title="James Harden Receives New Information From Steve Nash">James Harden Receives New Information From Steve Nash</a></li>
<li><a href="https://infosurhoy.com/entertainment/meghan-markle-and-prince-harrys-idyllic-christmas-card-celebrates-freedom-from-painful-royal-life-according-to-an-expert/" title="Meghan Markle and Prince Harry&#8217;s &#8216;idyllic&#8217; Christmas card &#8216;celebrates freedom from painful&#8217; royal life, according to an expert.">Meghan Markle and Prince Harry&#8217;s &#8216;idyllic&#8217; Christmas card &#8216;celebrates freedom from painful&#8217; royal life, according to an expert.</a></li>
<li><a href="https://infosurhoy.com/entertainment/after-posting-a-photo-of-travis-barker-licking-her-feet-kourtney-kardashian-teaches-fans-how-to-increase-your-libido/" title="After posting a photo of Travis Barker licking her feet, Kourtney Kardashian teaches fans how to &#8216;increase your libido.&#8217;">After posting a photo of Travis Barker licking her feet, Kourtney Kardashian teaches fans how to &#8216;increase your libido.&#8217;</a></li>
<li><a href="https://infosurhoy.com/news/in-the-united-states-yet-another-at-home-covid-19-treatment-has-been-approved/" title="In the United States, yet another at-home COVID-19 treatment has been approved.">In the United States, yet another at-home COVID-19 treatment has been approved.</a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="https://infosurhoy.com/" title="Infosurhoy" rel="home">
<img src="https://infosurhoy.com/wp-content/uploads/2021/12/infosurhoy-logo-medium.png" class="logo-image" alt="Infosurhoy" />
</a> </div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-1-container"><ul id="menu-1" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-75"><a href="https://infosurhoy.com/news/">News</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-76"><a href="https://infosurhoy.com/science/">Science</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-73"><a href="https://infosurhoy.com/entertainment/">Entertainment</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-72"><a href="https://infosurhoy.com/economy/">Economy</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-74"><a href="https://infosurhoy.com/health/">Health</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-78"><a href="https://infosurhoy.com/technology/">Technology</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-77"><a href="https://infosurhoy.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<nav class="breadcrumbs ts-contain" id="breadcrumb"><div class="inner" breadcrumbs ts-contain><span class="location">You are at:</span><span><a href="https://infosurhoy.com/"><span>Home</span></a></span> <span class="delim">&raquo;</span> <span><a href="https://infosurhoy.com/economy/"><span>Economy</span></a></span> <span class="delim">&raquo;</span> <span class="current">What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding.</span></div></nav> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-225903" class="post-225903 post type-post status-publish format-standard has-post-thumbnail category-economy tag-irs-tax-refund tag-money-explainers tag-money-us">
<header class="post-header cf">
<div class="featured">
<a href="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/kb_off-plat_tax-refund-dec-23.jpg" title="What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding.">
<img width="375" height="250" src="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/kb_off-plat_tax-refund-dec-23.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding." srcset="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/kb_off-plat_tax-refund-dec-23.jpg 375w, https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/kb_off-plat_tax-refund-dec-23-300x200.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding. </h1>
<a href="https://infosurhoy.com/economy/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://infosurhoy.com/author/tobymurphy/" title="Posts by Toby Murphy" rel="author">Toby Murphy</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-12-23T15:35:53+00:00" title="2021-12-23">December 23, 2021</time>
</span>
</span>
<span class="cats"><a href="https://infosurhoy.com/economy/" rel="category tag">Economy</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding.</p>
<p>MILLIONS of Americans are still owed a tax refund for the year 2020, and some are unsure when they will receive it.</p>
<p>The Internal Revenue Service (IRS) recently released an update on its operations, revealing that it still has 6.2 million unprocessed individual returns.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Over 11.7 million refunds totaling $14.4 billion have been issued by the IRS.</p>
<p>Since November, when 430,000 payments totaling more than (dollar)510 million were sent to taxpayers, this figure has remained unchanged.</p>
<p>Those checks totaled (dollar)1,189 on average.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Your tax return may be delayed because of errors relating to the Recovery Rebate Credit, missing information, or even suspected identity theft.</p>
<p>The IRS announced that it would issue another batch of &#8220;corrections&#8221; before the end of the year under the unemployment compensation exclusion corrections returns section.</p>
<p>The IRS, on the other hand, stated that it is &#8220;concentrating on more complex returns&#8221; and that the process will continue until 2022.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>So, if you were hoping to get money before the end of the year, there&#8217;s a chance your Christmas might be ruined.</p>
<p>However, there are a few productive things you can do while you wait for your refund.</p>
<p>The IRS, for example, has created a &#8220;Where&#8217;s my refund&#8221; tool.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Enter your social security number or individual taxpayer identification number, as well as the amount of your refund and your filing status.</p>
<p>You can also check the status of your tax refund by logging into your agency&#8217;s online account.</p>
<p>If you think it&#8217;s been too long, you can call the IRS at 1-800-829-1040 to find out what&#8217;s going on.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The IRS, on the other hand, has issued a warning that &#8220;wait times to speak with a representative may be long.&#8221;</p>
<p>In most cases, nothing more than checking the status of your refund is required.</p>
<p>If the IRS requires additional information, it will write you a letter.</p>
<p>It&#8217;s difficult to predict how long it will take to receive your refund, but the IRS estimates that it will take up to four months – depending on a number of factors.</p>
<p>&#8220;Depending on how quickly and accurately you respond, and the ability of IRS staff trained and working under social distancing requirements to complete the processing of your return, resolution of these issues could take 90 to 120 days,&#8221; the IRS said.</p>
<p>We explain why your tax return may be smaller in 2022 when you file.</p>
<p>Furthermore, more people will receive a yearly allowance of (dollar)2,000&#8230;</p>
<p>The most recent news from Infosurhoy.</p>
<p><img src="https://infosurhoy.com/wp-content/uploads/2021/12/kb_off-plat_tax-refund-dec-23.jpg" /></p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async src="//www.instagram.com/embed.js"></script>

</div>
</div>
</div>
</article>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://infosurhoy.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="Search in Infosurhoy" required /><button type="submit" class="wp-block-search__button ">Search</button></div></form></li>
<li id="block-11" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9243108158846832" data-ad-slot="8771620042"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</li>
<li id="block-3" class="widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Recent Posts</h2>
<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://infosurhoy.com/entertainment/did-you-catch-the-you-easter-egg-in-emily-in-paris/">Did You Catch the &#8216;You&#8217; Easter Egg in &#8216;Emily in Paris&#8217;?</a></li>
<li><a href="https://infosurhoy.com/sports/following-his-cincinnati-comments-chad-johnson-has-a-message-for-joe-burrow/">Following his Cincinnati comments, Chad Johnson has a message for Joe Burrow.</a></li>
<li><a href="https://infosurhoy.com/sports/its-not-fair-rafa-benitez-says-of-the-premier-league-after-a-request-to-cancel-a-burnley-match-was-turned-down-due-to-the-covid-outbreak/">&#8216;It&#8217;s not fair,&#8217; Rafa Benitez says of the Premier League after a request to cancel a Burnley match was turned down due to the Covid outbreak.</a></li>
<li><a href="https://infosurhoy.com/entertainment/sue-radford-a-mother-of-22-children-takes-her-large-family-to-see-santas-grotto-just-days-after-returning-from-finland/">Sue Radford, a mother of 22 children, takes her large family to see Santa&#8217;s grotto just days after returning from Finland.</a></li>
<li><a href="https://infosurhoy.com/sports/james-harden-receives-new-information-from-steve-nash/">James Harden Receives New Information From Steve Nash</a></li>
</ul>
<p></p>
</div></div>
</li>
<li id="block-6" class="widget widget_block">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Categories</h2>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-6"><a href="https://infosurhoy.com/economy/">Economy</a>
</li>
<li class="cat-item cat-item-3"><a href="https://infosurhoy.com/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-4"><a href="https://infosurhoy.com/health/">Health</a>
</li>
<li class="cat-item cat-item-1"><a href="https://infosurhoy.com/news/">News</a>
</li>
<li class="cat-item cat-item-2"><a href="https://infosurhoy.com/science/">Science</a>
</li>
<li class="cat-item cat-item-7"><a href="https://infosurhoy.com/sports/">Sports</a>
</li>
<li class="cat-item cat-item-5"><a href="https://infosurhoy.com/technology/">Technology</a>
</li>
</ul></div></div>
</li>
<li id="block-7" class="widget widget_block widget_text">
<p>Infosurhoy is one of the most trusted and unbiased news sites in the world. Enjoy your time on Infosurhoy.</p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_block widget_text">
<p>InfoSurHoy.com is a one-stop source of news and information about, and for, Latin America and the Caribbean.</p>
</li><li class="widget col-4 widget_block widget_text">
<p>The readers of Infosurhoy are people across the world with a special interest in Latin America and the Caribbean, and also people who are interested in Science, Health and Technology stories.</p>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-2-container"><ul id="menu-2" class="menu"><li id="menu-item-56352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56352"><a href="https://infosurhoy.com/">Infosurhoy</a></li>
<li id="menu-item-56354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://infosurhoy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56353"><a href="https://infosurhoy.com/about-us/">About Us</a></li>
<li id="menu-item-56355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56355"><a href="https://infosurhoy.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<p>All Rights Reserved © Copyright 2021 * The information contained in Infosurhoy  be may not be published, broadcast, rewritten, or redistributed  without approval from the Infosurhoy Team. The owner and holder of www.infosurhoy.com is Info Sur Hoy LLC.</p>
</div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding.","url":"https:\/\/infosurhoy.com\/economy\/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding\/","image":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/featuredinfosurhoy\/kb_off-plat_tax-refund-dec-23.jpg","width":375,"height":250},"datePublished":"2021-12-23T15:35:53+00:00","dateModified":"2021-12-23T15:35:53+00:00","author":{"@type":"Person","name":"Toby Murphy"},"publisher":{"@type":"Organization","name":"Infosurhoy","sameAs":"https:\/\/infosurhoy.com","logo":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2021\/12\/infosurhoy-logo-medium.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/economy\/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/economy\/","name":"Economy"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/economy\/what-happened-to-my-irs-tax-refund-checks-for-2021-and-2022-are-still-outstanding\/","name":"What happened to my IRS tax refund? Checks for 2021 and 2022 are still outstanding."}}]}</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/infosurhoy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c22d3cfecce17c1","version":"2021.12.0","r":1,"token":"9201884038e04e5eb036726d6f2c4d95","si":100}' crossorigin="anonymous"></script>
</body>
</html>