
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>  Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://infosurhoy.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/infosurhoy-logo.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://infosurhoy.com/wp-content/uploads/2021/11/infosurhoy-logo.jpg" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Feed" href="https://infosurhoy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Comments Feed" href="https://infosurhoy.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/infosurhoy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://infosurhoy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Lora%3A400|Lora%3A500|Lora%3A600|Lora%3A700|Open+Sans%3A400|Open+Sans%3A500|Open+Sans%3A600|Open+Sans%3A700|Lora%3Aregular|Open+Sans%3Aregular&subset=');


body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Lora", Arial, sans-serif; }

h1,
h2,
h3,
h4,
h5,
h6,
.posts-list .content > a,
.block.posts a,
.gallery-block .carousel .title a,
.navigate-posts .link,
.list-timeline .posts article,
.bbpress.single-topic .main-heading,
#bbpress-forums .bbp-topic-title,
#bbpress-forums .bbp-forum-title { font-family: "Open Sans", Georgia, serif; }
.post-content { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
.navigation .menu { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.highlights .excerpt, .listing-alt .content .excerpt { font-family: "Lora", Arial, sans-serif; font-weight: normal;font-size: 13px;  }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #000000; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #000000; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #000000; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #000000; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

.mobile-head { border-top-color: #000000; }

body, body.boxed { background-color: #e8e8e8;; }

.post-content { color: #161309; }

.main-head { background-color: #000000; background-image: none;; }



</style>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.9' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://infosurhoy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://infosurhoy.com/wp-json/wp/v2/posts/506889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infosurhoy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://infosurhoy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://infosurhoy.com/entertainment/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show/" />
<link rel='shortlink' href='https://infosurhoy.com/?p=506889' />
<link rel="alternate" type="application/json+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Fentertainment%2Fbefore-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Fentertainment%2Fbefore-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show%2F&#038;format=xml" />
<link rel="amphtml" href="https://infosurhoy.com/entertainment/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show/amp/"><link rel="icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://infosurhoy.com/wp-content/uploads/2021/11/cropped-infosurhoy-logo-270x270.jpg" />
<!--[if lt IE 9]>
<script src="https://infosurhoy.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-506889 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-centered">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="https://infosurhoy.com/sports/after-readings-seventh-consecutive-championship-defeat-enraged-reading-fans-swarm-the-pitch-to-confront-the-manager/" title="After Reading&#8217;s seventh consecutive Championship defeat, enraged Reading fans swarm the pitch to confront the manager.">After Reading&#8217;s seventh consecutive Championship defeat, enraged Reading fans swarm the pitch to confront the manager.</a></li>
<li><a href="https://infosurhoy.com/entertainment/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show/" title="Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.">Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.</a></li>
<li><a href="https://infosurhoy.com/news/susan-powell-who-was-she/" title="Susan Powell &#8211; who was she?">Susan Powell &#8211; who was she?</a></li>
<li><a href="https://infosurhoy.com/sports/tee-higgins-recalls-his-mother-being-shot-in-the-head-by-a-drug-dealer-as-a-child-as-well-as-how-his-childhood-influenced-his-nfl-career/" title="Tee Higgins recalls his mother being shot in the head by a drug dealer as a child, as well as how his childhood influenced his NFL career.">Tee Higgins recalls his mother being shot in the head by a drug dealer as a child, as well as how his childhood influenced his NFL career.</a></li>
<li><a href="https://infosurhoy.com/sports/f1-bosses-extend-bahrains-contract-to-host-grands-prix-until-at-least-2036-a-huge-boost-for-the-middle-eastern-country/" title="F1 bosses extend Bahrain&#8217;s contract to host Grands Prix until at least 2036, a huge boost for the Middle Eastern country.">F1 bosses extend Bahrain&#8217;s contract to host Grands Prix until at least 2036, a huge boost for the Middle Eastern country.</a></li>
<li><a href="https://infosurhoy.com/sports/needs-a-lot-of-work-russell-says-of-the-2022-mercedes-car-just-days-before-its-debut-dealing-a-blow-to-lewis-hamiltons-title-hopes/" title="&#8216;Needs a LOT of work,&#8217; Russell says of the 2022 Mercedes car, just days before its debut, dealing a blow to Lewis Hamilton&#8217;s title hopes.">&#8216;Needs a LOT of work,&#8217; Russell says of the 2022 Mercedes car, just days before its debut, dealing a blow to Lewis Hamilton&#8217;s title hopes.</a></li>
<li><a href="https://infosurhoy.com/sports/today-is-bryan-harsins-return-to-auburn/" title="Today is Bryan Harsin&#8217;s return to Auburn.">Today is Bryan Harsin&#8217;s return to Auburn.</a></li>
<li><a href="https://infosurhoy.com/entertainment/this-valentines-day-the-best-taylor-swift-songs-to-cry-to/" title="This Valentine&#8217;s Day, the Best Taylor Swift Songs to Cry to">This Valentine&#8217;s Day, the Best Taylor Swift Songs to Cry to</a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="centered">
<div class="title">
<a href="https://infosurhoy.com/" title="Infosurhoy" rel="home">
<img src="https://infosurhoy.com/wp-content/uploads/2021/12/infosurhoy-logo-medium.png" class="logo-image" alt="Infosurhoy" />
</a> </div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-1-container"><ul id="menu-1" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-75"><a href="https://infosurhoy.com/news/">News</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-76"><a href="https://infosurhoy.com/science/">Science</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-73"><a href="https://infosurhoy.com/entertainment/">Entertainment</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-72"><a href="https://infosurhoy.com/economy/">Economy</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-74"><a href="https://infosurhoy.com/health/">Health</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-78"><a href="https://infosurhoy.com/technology/">Technology</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-77"><a href="https://infosurhoy.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<nav class="breadcrumbs ts-contain" id="breadcrumb"><div class="inner" breadcrumbs ts-contain><span class="location">You are at:</span><span><a href="https://infosurhoy.com/"><span>Home</span></a></span> <span class="delim">&raquo;</span> <span><a href="https://infosurhoy.com/entertainment/"><span>Entertainment</span></a></span> <span class="delim">&raquo;</span> <span class="current">Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.</span></div></nav> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-506889" class="post-506889 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-adele">
<header class="post-header cf">
<div class="featured">
<a href="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/comp-ap-6469-adele-jewellery.jpg" title="Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.">
<img width="375" height="250" src="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/comp-ap-6469-adele-jewellery.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show." srcset="https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/comp-ap-6469-adele-jewellery.jpg 375w, https://infosurhoy.com/wp-content/uploads/featuredinfosurhoy/comp-ap-6469-adele-jewellery-300x200.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show. </h1>
<a href="https://infosurhoy.com/entertainment/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://infosurhoy.com/author/tobymurphy/" title="Posts by Toby Murphy" rel="author">Toby Murphy</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2022-02-12T19:07:31+00:00" title="2022-02-12">February 12, 2022</time>
</span>
</span>
<span class="cats"><a href="https://infosurhoy.com/entertainment/" rel="category tag">Entertainment</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.</p>
<p>During her appearance on Graham Norton, ADELE wore a staggering £2.2 million worth of jewelry.</p>
<p>Before heading to a gay club in London, the pop singer made sure she was dripping in diamonds, including her £740,000 &#8216;engagement ring.&#8217;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Adele, 33, was seen pole-dancing at G-A-Y on Thursday wearing a stunning £1.5 million jewelry set.</p>
<p>As she sat down to chat with Graham, 58, the singer, who has a net worth of £162 million, wore a pair of 22-carat earrings.</p>
<p>Jessica McCormack&#8217;s diamond ensemble also included two, four, and five carat hoop earrings, as well as three necklaces.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Adele completed her ensemble with a 1.5-carat and two 3-carat pendant, as well as a five-row diamond and yellow gold bracelet.</p>
<p>The earrings alone would set the star back £550,000, with the necklaces costing £160,000 each.</p>
<p>Despite the fact that the large diamond sparkler on her wedding ring finger was visible, the Easy On Me singer refused to reveal its significance.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The massive diamond ring, which features a stunning oval-cut sparkler, is valued at £740,000, according to Page Six.</p>
<p>Adele went to a London nightclub with a large group of her friends after appearing on the Graham Norton Show.</p>
<p>The singer appeared exhausted as she was greeted by ecstatic fans at the club, and she appeared overcome with emotion as she was wildly applauded.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&#8220;How does everyone know it&#8217;s me? How do they know I was here?&#8221; she asked, puzzled, dressed in a stylish cream suit and black bralet.</p>
<p>&#8220;Adele was watching the famous Thursday night Porn Idol event when the crowd recognized who was there with them,&#8221; an onlooker said.</p>
<p>&#8220;Of course, everyone went crazy, and the security team whisked her away to the club&#8217;s back.&#8221;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Everyone was yelling her name, and she waved back.&#8221;</p>
<p>Adele was in the mood to celebrate after taking home three Brit Awards on Tuesday night.</p>
<p>She was filmed dancing and singing along to classic songs like It&#8217;s Raining Men, and she even got up and pole danced with Drag Race star Cheryl Hole on stage.</p>
<p>Adele taped an episode of The Graham Norton Show earlier in the evening, which will air on BBC One later tonight.</p>
<p>The star made her first appearance since tearfully canceling her Las Vegas residency last month, winning Artist of the Year, Album of the Year, and Song of the Year for her single Easy On Me.</p>
<p>She took a subtle jab at the new gender-neutral Artist&#8230;</p>
<p>Latest News from Infosurhoy.</p>
<p><img src="https://infosurhoy.com/wp-content/uploads/2022/02/comp-ap-6469-adele-jewellery.jpg" /></p>
<p><img src="https://infosurhoy.com/wp-content/uploads/2022/02/nintchdbpict000711132763.jpg" /></p>
<p><img src="https://infosurhoy.com/wp-content/uploads/2022/02/nintchdbpict000710933218-3.jpg" /></p>
<p><img src="https://infosurhoy.com/wp-content/uploads/2022/02/nintchdbpict000711193921.jpg" /></p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async src="//www.instagram.com/embed.js"></script>

</div>
</div>
</div>
</article>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://infosurhoy.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search in Infosurhoy" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></li>
<li id="block-11" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9243108158846832" data-ad-slot="8771620042"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</li>
<li id="block-3" class="widget widget_block">
<div class="wp-container-620806a04452d wp-block-group"><div class="wp-block-group__inner-container">
<h2>Recent Posts</h2>
<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://infosurhoy.com/sports/after-readings-seventh-consecutive-championship-defeat-enraged-reading-fans-swarm-the-pitch-to-confront-the-manager/">After Reading&#8217;s seventh consecutive Championship defeat, enraged Reading fans swarm the pitch to confront the manager.</a></li>
<li><a href="https://infosurhoy.com/entertainment/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show/">Before pole-dancing at a gay club, Adele wears £2.2 million worth of jewelry on the Graham Norton show.</a></li>
<li><a href="https://infosurhoy.com/news/susan-powell-who-was-she/">Susan Powell &#8211; who was she?</a></li>
<li><a href="https://infosurhoy.com/sports/tee-higgins-recalls-his-mother-being-shot-in-the-head-by-a-drug-dealer-as-a-child-as-well-as-how-his-childhood-influenced-his-nfl-career/">Tee Higgins recalls his mother being shot in the head by a drug dealer as a child, as well as how his childhood influenced his NFL career.</a></li>
<li><a href="https://infosurhoy.com/sports/f1-bosses-extend-bahrains-contract-to-host-grands-prix-until-at-least-2036-a-huge-boost-for-the-middle-eastern-country/">F1 bosses extend Bahrain&#8217;s contract to host Grands Prix until at least 2036, a huge boost for the Middle Eastern country.</a></li>
</ul>
<p></p>
</div></div>
</li>
<li id="block-6" class="widget widget_block">
<div class="wp-container-620806a044a2e wp-block-group"><div class="wp-block-group__inner-container">
<h2>Categories</h2>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-6"><a href="https://infosurhoy.com/economy/">Economy</a>
</li>
<li class="cat-item cat-item-3"><a href="https://infosurhoy.com/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-4"><a href="https://infosurhoy.com/health/">Health</a>
</li>
<li class="cat-item cat-item-1"><a href="https://infosurhoy.com/news/">News</a>
</li>
<li class="cat-item cat-item-2"><a href="https://infosurhoy.com/science/">Science</a>
</li>
<li class="cat-item cat-item-7"><a href="https://infosurhoy.com/sports/">Sports</a>
</li>
<li class="cat-item cat-item-5"><a href="https://infosurhoy.com/technology/">Technology</a>
</li>
</ul></div></div>
</li>
<li id="block-7" class="widget widget_block widget_text">
<p>Infosurhoy is one of the most trusted and unbiased news sites in the world. Enjoy your time on Infosurhoy.</p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_block widget_text">
<p>InfoSurHoy.com is a one-stop source of news and information about, and for, Latin America and the Caribbean.</p>
</li><li class="widget col-4 widget_block widget_text">
<p>The readers of Infosurhoy are people across the world with a special interest in Latin America and the Caribbean, and also people who are interested in Science, Health and Technology stories.</p>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-2-container"><ul id="menu-2" class="menu"><li id="menu-item-56352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56352"><a href="https://infosurhoy.com/">Infosurhoy</a></li>
<li id="menu-item-56354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://infosurhoy.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56353"><a href="https://infosurhoy.com/about-us/">About Us</a></li>
<li id="menu-item-56355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56355"><a href="https://infosurhoy.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<p>All Rights Reserved © Copyright 2021 * The information contained in Infosurhoy  be may not be published, broadcast, rewritten, or redistributed  without approval from the Infosurhoy Team. The owner and holder of www.infosurhoy.com is Info Sur Hoy LLC.</p>
</div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Before pole-dancing at a gay club, Adele wears \u00a32.2 million worth of jewelry on the Graham Norton show.","url":"https:\/\/infosurhoy.com\/entertainment\/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show\/","image":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/featuredinfosurhoy\/comp-ap-6469-adele-jewellery.jpg","width":375,"height":250},"datePublished":"2022-02-12T19:07:31+00:00","dateModified":"2022-02-12T19:07:31+00:00","author":{"@type":"Person","name":"Toby Murphy"},"publisher":{"@type":"Organization","name":"Infosurhoy","sameAs":"https:\/\/infosurhoy.com","logo":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2021\/12\/infosurhoy-logo-medium.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/entertainment\/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/entertainment\/before-pole-dancing-at-a-gay-club-adele-wears-2-2-million-worth-of-jewelry-on-the-graham-norton-show\/","name":"Before pole-dancing at a gay club, Adele wears \u00a32.2 million worth of jewelry on the Graham Norton show."}}]}</script>
<style>.wp-container-620806a04452d .alignleft { float: left; margin-right: 2em; }.wp-container-620806a04452d .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-620806a044a2e .alignleft { float: left; margin-right: 2em; }.wp-container-620806a044a2e .alignright { float: right; margin-left: 2em; }</style><script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/infosurhoy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6dc821087f7f1931","version":"2021.12.0","r":1,"token":"9201884038e04e5eb036726d6f2c4d95","si":100}' crossorigin="anonymous"></script>
</body>
</html>