
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>  Africa: People innovate locally to combat killer malaria</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://infosurhoy.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Feed" href="https://infosurhoy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Comments Feed" href="https://infosurhoy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Africa: People innovate locally to combat killer malaria Comments Feed" href="https://infosurhoy.com/news/africa-people-innovate-locally-to-combat-killer-malaria.html/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/infosurhoy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://infosurhoy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.3.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>



</style>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://infosurhoy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://infosurhoy.com/wp-json/wp/v2/posts/30762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infosurhoy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://infosurhoy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://infosurhoy.com/news/africa-people-innovate-locally-to-combat-killer-malaria.html" />
<link rel='shortlink' href='https://infosurhoy.com/?p=30762' />
<link rel="alternate" type="application/json+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html" />
<link rel="alternate" type="text/xml+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html&#038;format=xml" />
<link rel="amphtml" href="https://infosurhoy.com/news/africa-people-innovate-locally-to-combat-killer-malaria.html/amp/">
<!--[if lt IE 9]>
<script src="https://infosurhoy.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-30762 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="https://infosurhoy.com/news/turkish-azerbaijani-leaders-exchange-views-on-latest-developments.html" title="Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;">Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;</a></li>
<li><a href="https://infosurhoy.com/news/iran-to-stop-india-pakistan-flights-amid-virus-spike.html" title="Iran to stop India, Pakistan flights amid virus spike">Iran to stop India, Pakistan flights amid virus spike</a></li>
<li><a href="https://infosurhoy.com/science/incredible-cosmic-conditions-bringing-neutron-stars-down-to-earth.html" title="Incredible Cosmic Conditions: Bringing Neutron Stars Down to Earth">Incredible Cosmic Conditions: Bringing Neutron Stars Down to Earth</a></li>
<li><a href="https://infosurhoy.com/news/myanmar-junta-leader-lands-in-jakarta-for-asean-meeting.html" title="Myanmar junta leader lands in Jakarta for ASEAN meeting">Myanmar junta leader lands in Jakarta for ASEAN meeting</a></li>
<li><a href="https://infosurhoy.com/news/international-jurists-union-condemns-bidens-remarks.html" title="International Jurists Union condemns Biden&#8217;s remarks">International Jurists Union condemns Biden&#8217;s remarks</a></li>
<li><a href="https://infosurhoy.com/news/claims-on-1915-events-not-reflecting-truth-academic.html" title="Claims on 1915 events not reflecting truth: Academic">Claims on 1915 events not reflecting truth: Academic</a></li>
<li><a href="https://infosurhoy.com/news/uk-labour-party-urges-inquiry-into-no-10-cronyism.html" title="UK: Labour Party urges inquiry into No.10 cronyism">UK: Labour Party urges inquiry into No.10 cronyism</a></li>
<li><a href="https://infosurhoy.com/news/us-biden-issues-controversial-statement-on-1915-events.html" title="US&#8217; Biden issues controversial statement on 1915 events">US&#8217; Biden issues controversial statement on 1915 events</a></li>
</ul>
</div>
<div class="search">
<form role="search" action="https://infosurhoy.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://infosurhoy.com/" title="Infosurhoy" rel="home">
Infosurhoy
</a> </div>
<div class="right">
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<nav class="breadcrumbs ts-contain" id="breadcrumb"><div class="inner" breadcrumbs ts-contain><span class="location">You are at:</span><span><a href="https://infosurhoy.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://infosurhoy.com/news/"><span>News</span></a></span><span class="delim">&raquo;</span><span class="current">Africa: People innovate locally to combat killer malaria</span></div></nav> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9243108158846832" data-ad-slot="8771620042"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-30762" class="post-30762 post type-post status-publish format-standard category-news">
<header class="post-header cf">
<div class="featured">
<a href="" title="Africa: People innovate locally to combat killer malaria">
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Africa: People innovate locally to combat killer malaria </h1>
<a href="https://infosurhoy.com/news/africa-people-innovate-locally-to-combat-killer-malaria.html#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://infosurhoy.com/author/7k43fia24ufh52o5/" title="Posts by Jonathan Edwards" rel="author">Jonathan Edwards</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-04-25T21:25:04+00:00" title="2021-04-25">April 25, 2021</time>
</span>
</span>
<span class="cats"><a href="https://infosurhoy.com/news/" rel="category tag">News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
</p>
<div>
<p><strong>LOME, Togo</strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9243108158846832" data-ad-slot="8771620042"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>From inventing a device to trace parasites without taking out blood samples to modifying drones to spray chemicals and making potions from locally grown plants, entrepreneurs in African countries are trying their best to keep the deadly malaria disease away.</p>
<p>Even as malaria continues to be a major killer in the African continent, in Togo and Senegal people have resorted to using Malagasy solution extracted from the artemisia plant to tackle malaria. The solution was also recently touted as treating COVID-19.</p>
<p>Brack Anayo, an agricultural entrepreneur, has set up an artemisia plantation in Tchekpo-Dedekpoe, a village in Togo&#8217;s Maritime region, after noticing inequalities in the fight against malaria.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;Artemisia is very affordable that anyone can plant and use without worrying about dosages,&#8221; he said.</p>
<p>He said while the world is currently focused on finding treatment for COVID-19, there has been hardly any such campaign to find an effective cure for malaria.</p>
<p>&#8220;The big pharmacists in our country are evasive when they are asked to support farmers to cultivate this plant,&#8221; he claimed.</p>
<p>In Kpalime, a tourist town in southwest Togo, Adabra Kossi Mawulolo with his wife and a group of young people are training villagers to expand the plantation of artemisia.</p>
<p>Suffering from sickle cell anemia, Mawulolo was also suffering from malaria for over two years, untill a friend provided him seeds of the plant and through media, he learned about Malagasy solution.</p>
<p>&#8220;I feel healthy now after taking these local remedies,&#8221; he said. Since then, he has made it a mission to encourage villagers to plant artemisia.</p>
<p>Cameroonian scientist Agnes Ntoumba said the presence of varied and diverse flora in Africa is its big advantage.</p>
<p>She uses ingredients from a plant to make a potion to kill malaria larva. Though she does not identify the plant and has kept its name secret, the discovery has earned her an international reputation.</p>
<p><strong>Using skills to fight disease</strong></p>
<p>Her solution is different from usual fly killers, which are harmful to the environment and human health.</p>
<p>&#8220;Many actors have an interest in keeping this disease [malaria]alive. It is not important for decision-makers to stop it because there is a lot of money to be made,&#8221; she said.</p>
<p>In other countries like Senegal and Uganda, also the entrepreneurs are engaged in innovation to combat malaria.</p>
<p>&#8220;Technology is useless if it can&#8217;t solve problems,&#8221; said Senegalese engineer Mamadou Wade Diop. He is a technician and co-founder of drones which are used to spray chemicals in a large area to kill mosquitos.</p>
<p>&#8220;We have our skills and expertise to fight this disease that is taking a huge toll in our country,&#8221; he said.</p>
<p>In Uganda, Brian Gitta and his team have launched a device that allows testing without taking blood.</p>
<p>&#8220;It offers an early, accurate, and rapid diagnosis of malaria, reducing the amount of medication, the length of treatment, and the number of people suffering from severe effects of the infection,&#8221; said Gitta.</p>
<p>All of these entrepreneurs are looking for support from the government and world health organizations to work further on their solutions for the benefit of people in Africa.</p>
<p>Nearly half the world&#8217;s population lives in areas at risk of malaria transmission in 87 countries and territories. In 2019, malaria caused an estimated 229 million clinical episodes and 409,000 deaths. An estimated 94% of deaths in 2019 were in Africa, according to the World Health Organization.</p>
</p></div>

</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html&text=Africa%3A%20People%20innovate%20locally%20to%20combat%20killer%20malaria" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html&amp;media=" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Finfosurhoy.com%2Fnews%2Fafrica-people-innovate-locally-to-combat-killer-malaria.html&amp;name=Africa%3A+People+innovate+locally+to+combat+killer+malaria" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93efc8dcc7cdcf8b9def8b9c9efecbc1dec2cb8b9c9ec7c0c0c1d8cfdacb8b9c9ec2c1cdcfc2c2d78b9c9edac18b9c9ecdc1c3cccfda8b9c9ec5c7c2c2cbdc8b9c9ec3cfc2cfdcc7cf88cfc3de95ccc1cad793c6dadadedd8b9def8b9ce88b9ce8c7c0c8c1dddbdcc6c1d780cdc1c38b9ce8c0cbd9dd8b9ce8cfc8dcc7cdcf83decbc1dec2cb83c7c0c0c1d8cfdacb83c2c1cdcfc2c2d783dac183cdc1c3cccfda83c5c7c2c2cbdc83c3cfc2cfdcc7cf80c6dac3c2" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/02c528195ca16d1bbd8b30c22276eba2?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02c528195ca16d1bbd8b30c22276eba2?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://infosurhoy.com/author/7k43fia24ufh52o5/" title="Posts by Jonathan Edwards" rel="author">Jonathan Edwards</a>
<ul class="social-icons">
<li>
<a href="https://infosurhoy.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
</ul>
<p class="bio"></p>
</div>
</section> </div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/news/turkish-azerbaijani-leaders-exchange-views-on-latest-developments.html" title="Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;" class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-04-25T21:42:58+00:00" class="meta-item">April 25, 2021</time><span class="meta-item comments"><a href="https://infosurhoy.com/news/turkish-azerbaijani-leaders-exchange-views-on-latest-developments.html#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/news/turkish-azerbaijani-leaders-exchange-views-on-latest-developments.html" title="Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;">Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/news/iran-to-stop-india-pakistan-flights-amid-virus-spike.html" title="Iran to stop India, Pakistan flights amid virus spike" class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-04-25T21:41:00+00:00" class="meta-item">April 25, 2021</time><span class="meta-item comments"><a href="https://infosurhoy.com/news/iran-to-stop-india-pakistan-flights-amid-virus-spike.html#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/news/iran-to-stop-india-pakistan-flights-amid-virus-spike.html" title="Iran to stop India, Pakistan flights amid virus spike">Iran to stop India, Pakistan flights amid virus spike</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/news/myanmar-junta-leader-lands-in-jakarta-for-asean-meeting.html" title="Myanmar junta leader lands in Jakarta for ASEAN meeting" class="image-link">
</a>
<div class="cf listing-meta meta above">
<time datetime="2021-04-25T21:37:08+00:00" class="meta-item">April 25, 2021</time><span class="meta-item comments"><a href="https://infosurhoy.com/news/myanmar-junta-leader-lands-in-jakarta-for-asean-meeting.html#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/news/myanmar-junta-leader-lands-in-jakarta-for-asean-meeting.html" title="Myanmar junta leader lands in Jakarta for ASEAN meeting">Myanmar junta leader lands in Jakarta for ASEAN meeting</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/africa-people-innovate-locally-to-combat-killer-malaria.html#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://infosurhoy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="text-2" class="widget widget_text"> <div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="7904905710" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://infosurhoy.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
<li id="recent-posts-2" class="widget widget_recent_entries">
<h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://infosurhoy.com/news/turkish-azerbaijani-leaders-exchange-views-on-latest-developments.html">Turkish, Azerbaijani leaders exchange views on &#8216;latest developments&#8217;</a>
</li>
<li>
<a href="https://infosurhoy.com/news/iran-to-stop-india-pakistan-flights-amid-virus-spike.html">Iran to stop India, Pakistan flights amid virus spike</a>
</li>
<li>
<a href="https://infosurhoy.com/science/incredible-cosmic-conditions-bringing-neutron-stars-down-to-earth.html">Incredible Cosmic Conditions: Bringing Neutron Stars Down to Earth</a>
</li>
<li>
<a href="https://infosurhoy.com/news/myanmar-junta-leader-lands-in-jakarta-for-asean-meeting.html">Myanmar junta leader lands in Jakarta for ASEAN meeting</a>
</li>
<li>
<a href="https://infosurhoy.com/news/international-jurists-union-condemns-bidens-remarks.html">International Jurists Union condemns Biden&#8217;s remarks</a>
</li>
</ul>
</li>
<li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
<ul>
<li class="cat-item cat-item-8"><a href="https://infosurhoy.com/economy/">Economy</a>
</li>
<li class="cat-item cat-item-3"><a href="https://infosurhoy.com/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-4"><a href="https://infosurhoy.com/health/">Health</a>
</li>
<li class="cat-item cat-item-1"><a href="https://infosurhoy.com/news/">News</a>
</li>
<li class="cat-item cat-item-9"><a href="https://infosurhoy.com/news-summary/">News Summary</a>
</li>
<li class="cat-item cat-item-6"><a href="https://infosurhoy.com/science/">Science</a>
</li>
<li class="cat-item cat-item-5"><a href="https://infosurhoy.com/technology/">Technology</a>
</li>
</ul>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
</div>
<div class="lower-foot">
<div class="wrap">
</div>
</div>
</footer>
</div> 
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9243108158846832" data-ad-slot="8771620042"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/news\/africa-people-innovate-locally-to-combat-killer-malaria.html","name":"Africa: People innovate locally to combat killer malaria"}}]}</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/infosurhoy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.3.1' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.3.1' id='flex-slider-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.3.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>