
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status | Infosurhoy</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://infosurhoy.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://infosurhoy.com/wp-content/uploads/2020/05/infosurhoy.png" />
<link rel="apple-touch-icon-precomposed" href="https://infosurhoy.com/wp-content/uploads/2020/05/infosurhoy.png" />

<meta name="description" content="THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://infosurhoy.com/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status | Infosurhoy">
<meta property="og:description" content="THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission.">
<meta property="og:url" content="https://infosurhoy.com/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/">
<meta property="og:site_name" content="Infosurhoy">
<meta property="article:section" content="Top Stories">
<meta property="og:image" content="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg">
<meta property="og:image:secure_url" content="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg">
<meta property="og:image:width" content="390">
<meta property="og:image:height" content="285">
<meta property="og:image:alt" content="The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status | Infosurhoy">
<meta name="twitter:description" content="THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission.">
<meta name="twitter:image" content="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status | Infosurhoy","datePublished":"2020-08-15T05:45:31+00:00","dateModified":"2020-08-15T05:45:31+00:00","publisher":{"@type":"Organization","name":"Infosurhoy","logo":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/05\/infosurhoy.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/"},"author":{"@type":"Person","name":"Denis Bedoya"},"description":"THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission.","image":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/08\/pjimage-2-276-390x285-1.jpg","width":390,"height":285}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Feed" href="https://infosurhoy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; Comments Feed" href="https://infosurhoy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Infosurhoy &raquo; The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status Comments Feed" href="https://infosurhoy.com/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/infosurhoy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://infosurhoy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='https://infosurhoy.com/wp-content/themes/smart-mag/css/skin-light.css?ver=5.4.2' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
::selection { background: #ea7ebf; }

::-moz-selection { background: #ea7ebf; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #ea7ebf; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #ea7ebf; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #ea7ebf; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #ea7ebf; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #ea7ebf; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #ea7ebf; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #ea7ebf; } }

.mobile-head { border-top-color: #ea7ebf; }

body, body.boxed { background-color: #efefef;; }

.post-content { color: #393f42; }

.post-content a { color: #ea7ebf; }

.post-content a:hover { color: #17179e; }

.navigation { background-color: #ea7ebf;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #ea7ebf;; } }

.navigation.sticky { background: rgb(234,126,191); background: rgba(234,126,191, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #ea7ebf;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #ea7ebf;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ea7ebf;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #ffffff; }

.highlights .excerpt, .listing-alt .content .excerpt { color: #efefef; }

.main-footer { background-color: #eaa8d0; background-image: none;; }

.main-head { background-color: #000000; background-image: none;; }

.post-content > p:first-child { font-size: inherit; color: inherit;; }



</style>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://infosurhoy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infosurhoy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://infosurhoy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://infosurhoy.com/?p=92226' />
<link rel="alternate" type="application/json+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://infosurhoy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg" /><meta property="og:title" content='The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg" /><style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/","headline":"The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status","description":"Eight Irish products have already received the protected status as a Geographical Indications. THE IRISH GOVERNMENT has begun..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/","headline":"The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status","description":"Eight Irish products have already received the protected status as a Geographical Indications. THE IRISH GOVERNMENT has begun...","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/"},"url":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/","headline":"The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU...","datePublished":"2020-08-15T05:45:31+00:00","dateModified":"2020-08-15T05:45:31+00:00","publisher":{"@type":"Organization","@id":"https:\/\/infosurhoy.com\/#organization","name":"Infosurhoy","logo":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/05\/infosurhoy.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/08\/pjimage-2-276-390x285-1.jpg","width":696,"height":285},"articleSection":"Top Stories","description":"Eight Irish products have already received the protected status as a Geographical Indications. THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission. The Department of Agriculture has today launched the first part of an","author":{"@type":"Person","name":"Denis Bedoya","url":"https:\/\/infosurhoy.com\/author\/trenorentr\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/070f9b20df81a893943a483970b297a9?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/infosurhoy.com"]}}</script>
<link rel="amphtml" href="https://infosurhoy.com/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/amp/">
<!--[if lt IE 9]>
<script src="https://infosurhoy.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-92226 single-format-standard page-builder right-sidebar boxed img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar hidden">
<div class="search">
<form role="search" action="https://infosurhoy.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://infosurhoy.com/" title="Infosurhoy" rel="home">
<img src="https://infosurhoy.com/wp-content/uploads/2020/05/logo.png" class="logo-image" alt="Infosurhoy" />
</a> </div>
<div class="right">
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-center nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-33"><a href="https://infosurhoy.com/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-34"><a href="https://infosurhoy.com/news-summary/">News Summary</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-4 menu-item-38"><a href="https://infosurhoy.com/top-stories/">Top Stories</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-35"><a href="https://infosurhoy.com/science/">Science</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-37"><a href="https://infosurhoy.com/technology/">Technology</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-30"><a href="https://infosurhoy.com/economy/">Economy</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-31"><a href="https://infosurhoy.com/entertainment/">Entertainment</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-32"><a href="https://infosurhoy.com/health/">Health</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-36"><a href="https://infosurhoy.com/sports/">Sports</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-92226" class="post-92226 post type-post status-publish format-standard has-post-thumbnail category-top-stories">
<header class="post-header cf">
<div class="featured">
<a href="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg" title="The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status">
<img width="390" height="285" src="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="" title="The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status" srcset="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg 390w, https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1-300x219.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status </h1>
<a href="https://infosurhoy.com/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://infosurhoy.com/author/trenorentr/" title="Posts by Denis Bedoya" rel="author">Denis Bedoya</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2020-08-15T05:45:31+00:00" title="2020-08-15">August 15, 2020</time>
</span>
</span>
<span class="cats"><a href="https://infosurhoy.com/top-stories/" rel="category tag">Top Stories</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
</p>
<h2 class="main_excerpt">Eight Irish products have already received the protected status as a Geographical Indications.</h2>
</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="4905018451" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="articleContent">
<p>THE IRISH GOVERNMENT has begun a process to give Irish grass-fed beef and Achill Island Sea Salt a protected status from the European Commission.</p>
<p>The Department of Agriculture has today launched the first part of an application process for Irish Grass Fed Beef to become a Protected Geographical Indication (PGI), and for Achill Island Sea Salt to become a Protected Designation of Origin (PDO).</p>
<p>Geographical Indications (GIs) are a way of copyrighting food products linked to a certain territory or produced in a certain way. The EU’s GI scheme can benefit producers through acknowledging foods that have particular characteristics linked to their place of origin.</p>
<p>How to transfer this system to the UK after it leaves the Custom Union and Single Market had been one of the many issues discussed as part of Brexit talks, as the UK will be setting up its own GI scheme.</p>
</p>
<p><strong>Irish Grass-Fed Beef</strong> is the name given to Irish beef raised on a grass-based diet on pasture farms in Ireland.</p>
<p><strong>Achill Island Sea Salt</strong> is a hand-harvested sea salt from the waters around Achill Island in Co Mayo.</p>
<p>The first part of the process involves a national opposition procedure in Ireland, where a citizen can voice their objection; the second involves submitting an application to the European Commission.</p>
<p>Applications for registration must show how the region – through topographic, reputation, or natural resources – have an impact on the characteristics of the product.</p>
<p>Eight Irish products that have already achieved PGI status include Clare Island Salmon, Connemara Hill Lamb, the Waterford Blaa, and Sneem Black Pudding.</p>
<p>Applications for PGI status for Comeragh Mountain Lamb are pending for submission, while the European Commission is currently considering whether to grant PGI status to Wexford Blackcurrants.</p>
<section id="contribution-prompt-article" class="contribution-prompt">
<div class="text-content">
 <span class="hashtag">#Open journalism</span></p>
<p> <span class="title">No news is bad news</span><br />
<span class="title">Support The Journal</span></p>
<p>
Your <b>contributions</b> will help us continue<br />
to deliver the stories that are important to you
</p>
</p></div>
<p> Support us now</p>
</section>
<p>Three spirit drink names – Irish Whiskey, Irish Cream and Irish Poitín – have obtained GI status under Regulation (EU) No. 110/2008.</p>
<p>There are four weeks from today where those who wish to object to do so – the deadline is 5.45pm on Friday 11 September.</p>
<p>“Legitimate” opposition can be sent to: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1255777d756073627a7b71737e5b7c767b7173667b7d7c61527375607b71677e666760773c757d643c7b77">[email&#160;protected]</a><strong>,</strong> or by post to Food Industry Development Division, Department of Agriculture, Food and the Marine, Kildare St. Dublin, 2, D02WK12.</p>
</p></div>
</p>
<div class="img">
<img src="https://infosurhoy.com/wp-content/uploads/2020/08/pjimage-2-276-390x285-1.jpg" class="attachment-article_page_0" width="390" height="285" title="pjimage-2-276-390x285-1">
</div>

</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F&amp;media=https%3A%2F%2Finfosurhoy.com%2Fwp-content%2Fuploads%2F2020%2F08%2Fpjimage-2-276-390x285-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Finfosurhoy.com%2Ftop-stories%2Fthe-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status%2F&amp;name=The+government+wants+Irish+grass-fed+beef+and+Achill+Island+Sea+Salt+to+get+protected+EU+status" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e089b5b8f8efedbab2abb8afb3b0b8b3a9f8efedaabcb3a9aef8efed94afb4aeb5f8efedbaafbcaeaef0bbb8b9f8efedbfb8b8bbf8efedbcb3b9f8efed9cbeb5b4b1b1f8efed94aeb1bcb3b9f8efed8eb8bcf8efed8ebcb1a9f8efeda9b2f8efedbab8a9f8efedadafb2a9b8bea9b8b9f8efed9888f8efedaea9bca9a8aefbbcb0ade6bfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9bb4b3bbb2aea8afb5b2a4f3beb2b0f8ef9ba9b2adf0aea9b2afb4b8aef8ef9ba9b5b8f0bab2abb8afb3b0b8b3a9f0aabcb3a9aef0b4afb4aeb5f0baafbcaeaef0bbb8b9f0bfb8b8bbf0bcb3b9f0bcbeb5b4b1b1f0b4aeb1bcb3b9f0aeb8bcf0aebcb1a9f0a9b2f0bab8a9f0adafb2a9b8bea9b8b9f0b8a8f0aea9bca9a8aef8ef9b" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://infosurhoy.com/news/alzheimer-patient-69-roughed-up-and-has-wedding-ring-stolen-by-orderly-days-after-she-started-living-at-care-home/" rel="prev">Alzheimer patient, 69, ‘roughed up’ and has wedding ring stolen ‘by orderly’ days after she started living at care home</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://infosurhoy.com/news-summary/nicola-sturgeons-attempts-to-keep-scotland-linked-to-brussels-post-brexit-in-tatters/" rel="next">Nicola Sturgeon’s attempts to keep Scotland linked to Brussels post-Brexit in tatters</a></span> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/070f9b20df81a893943a483970b297a9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/070f9b20df81a893943a483970b297a9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
<div class="description">
<a href="https://infosurhoy.com/author/trenorentr/" title="Posts by Denis Bedoya" rel="author">Denis Bedoya</a>
<ul class="social-icons">
<li>
<a href="https://infosurhoy.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
</ul>
<p class="bio"></p>
</div>
</section> </div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/top-stories/almost-half-of-new-covid-19-cases-linked-to-outbreaks-in-workplaces/" title="Almost half of new Covid-19 cases linked to outbreaks in workplaces" class="image-link">
<img width="214" height="140" src="https://infosurhoy.com/wp-content/uploads/2020/08/coronavirus-mon-jul-20-2020-2-390x285-1-214x140.jpg" class="image wp-post-image" alt="" title="" title="Almost half of new Covid-19 cases linked to outbreaks in workplaces" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-08-15T06:06:02+00:00" class="meta-item">August 15, 2020</time><span class="meta-item comments"><a href="https://infosurhoy.com/top-stories/almost-half-of-new-covid-19-cases-linked-to-outbreaks-in-workplaces/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/top-stories/almost-half-of-new-covid-19-cases-linked-to-outbreaks-in-workplaces/" title="Almost half of new Covid-19 cases linked to outbreaks in workplaces">Almost half of new Covid-19 cases linked to outbreaks in workplaces</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/top-stories/what-the-latest-figures-tell-us-about-cases-in-lokdown-counties-and-new-smaller-clusters-further-afield/" title="What the latest figures tell us about cases in LOKdown counties &#8211; and new, smaller clusters further afield" class="image-link">
<img fifu-featured="1" width="214" height="140" src="https://img2.thejournal.ie/inline/5175956/original/?width=630&amp;version=5175956" class="image wp-post-image" alt="" title="" title="" title="What the latest figures tell us about cases in LOKdown counties &#8211; and new, smaller clusters further afield" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-08-15T06:04:06+00:00" class="meta-item">August 15, 2020</time><span class="meta-item comments"><a href="https://infosurhoy.com/top-stories/what-the-latest-figures-tell-us-about-cases-in-lokdown-counties-and-new-smaller-clusters-further-afield/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/top-stories/what-the-latest-figures-tell-us-about-cases-in-lokdown-counties-and-new-smaller-clusters-further-afield/" title="What the latest figures tell us about cases in LOKdown counties &#8211; and new, smaller clusters further afield">What the latest figures tell us about cases in LOKdown counties &#8211; and new, smaller clusters further afield</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://infosurhoy.com/top-stories/kevin-lunney-assault-accused-man-challenges-jurisdiction-of-special-criminal-court-to-hear-trial/" title="Kevin Lunney assault: Accused man challenges jurisdiction of Special Criminal Court to hear trial" class="image-link">
<img width="214" height="140" src="https://infosurhoy.com/wp-content/uploads/2020/08/four-courts-dublin-county-dublin-ireland-2-390x285-1-214x140.jpg" class="image wp-post-image" alt="" title="" title="Kevin Lunney assault: Accused man challenges jurisdiction of Special Criminal Court to hear trial" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-08-15T06:02:02+00:00" class="meta-item">August 15, 2020</time><span class="meta-item comments"><a href="https://infosurhoy.com/top-stories/kevin-lunney-assault-accused-man-challenges-jurisdiction-of-special-criminal-court-to-hear-trial/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://infosurhoy.com/top-stories/kevin-lunney-assault-accused-man-challenges-jurisdiction-of-special-criminal-court-to-hear-trial/" title="Kevin Lunney assault: Accused man challenges jurisdiction of Special Criminal Court to hear trial">Kevin Lunney assault: Accused man challenges jurisdiction of Special Criminal Court to hear trial</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-stories/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://infosurhoy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92226' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9243108158846832" data-ad-slot="6160579208" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="text-5" class="widget widget_text"> <div class="textwidget"><p>Infosurhoy is one of the most trusted and unbiased news sites in the world. Enjoy your time on Infosurhoy.</p>
</div>
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://infosurhoy.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">Infosurhoy</h3> <div class="textwidget"><p><strong>InfoSurHoy.com</strong> is a one-stop source of news and information about, and for, Latin America and the Caribbean.</p>
<p>The readers of Infosurhoy are people across the world with a special interest in Latin America and the Caribbean, and also people who are interested in Science, Health and Technology stories.</p>
</div>
</li><li class="widget col-4 widget_text"> <div class="textwidget"><p>All Rights Reserved © Copyright 2019 * The information contained in Infosurhoy  be may not be published, broadcast, rewritten, or redistributed  without approval from the Infosurhoy Team. The owner and holder of www.infosurhoy.com is Info Sur Hoy LLC.</p>
</div>
</li><li class="widget col-4 widget_nav_menu"><div class="menu-alt-container"><ul id="menu-alt" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43"><a href="https://infosurhoy.com/">Infosurhoy Latest Science NEWS and REPORTS</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://infosurhoy.com/about-us/">About Us</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://infosurhoy.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://infosurhoy.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
</ul></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>All Rights Reserved © Copyright 2019 * The information contained in Infosurhoy  be may not be published, broadcast, rewritten, or redistributed  without approval from the Infosurhoy Team. The owner and holder of www.infosurhoy.com is Info Sur Hoy LLC.</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"The government wants Irish grass-fed beef and Achill Island Sea Salt to get protected EU status","url":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/","image":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/08\/pjimage-2-276-390x285-1.jpg","width":390,"height":285},"datePublished":"2020-08-15T05:45:31+00:00","dateModified":"2020-08-15T05:45:31+00:00","author":{"@type":"Person","name":"Denis Bedoya"},"publisher":{"@type":"Organization","name":"Infosurhoy","logo":{"@type":"ImageObject","url":"https:\/\/infosurhoy.com\/wp-content\/uploads\/2020\/05\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/infosurhoy.com\/top-stories\/the-government-wants-irish-grass-fed-beef-and-achill-island-sea-salt-to-get-protected-eu-status\/"}}</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/infosurhoy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://infosurhoy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://infosurhoy.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.2.2'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110945415-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110945415-1');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c31657ca937033b","version":"2020.7.0","si":10}'></script>
</body>
</html>